Invalid SSL certificate

Incident Report for Humanitec GmbH

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 11:12 CEST

Monitoring

We experienced an issue with automatic certificate renewal for several domains due to an issue with tokens associated with our ACME process.

As always, a post-mortem will follow to solidify fixes and process improvements to mitigate against similar issues in the future.
Posted Jun 17, 2025 - 11:11 CEST

Update

API Documentation is operational again. We are still investigating the general Documentation issues.
Posted Jun 17, 2025 - 10:45 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 17, 2025 - 10:44 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2025 - 10:42 CEST

Investigating

We are investigating an issue with the SSL certificate for our documentation page.
Posted Jun 17, 2025 - 08:43 CEST
This incident affected: Documentation and API Documentation.