Issues with user login to app.humanitec.io
Incident Report for Humanitec GmbH
Postmortem

We were able to solve the underlying issues at 10:53am CET. For now we still see slow response times, but expect those to turn back to normal in the next minutes.

Posted Feb 24, 2022 - 10:55 CET

Resolved
We currently experience issues with the user login to our platform.
Posted Feb 24, 2022 - 10:30 CET