Issues deploying workloads with Terraform Driver

Incident Report for Humanitec GmbH

Resolved

While we continue to work with out cloud vendor to troubleshoot the underlying issue introduced yesterday, we have resolved this issue from the customer’s perspective – deployments using Terraform Driver and the Humanitec-hosted runner should function as normal.
Posted Aug 07, 2025 - 08:46 CEST

Monitoring

We are continuing to investigate the root cause with our cloud provider. In the meantime, we have established a functional alternative and are monitoring its performance.
Posted Aug 06, 2025 - 22:37 CEST

Identified

We are aware of problems with deployments from the Terraform Runner that use Humanitec runners.

The issue is in our cloud provider. We are working on a fix. In the interim, customers can use self-hosted runners without issue.
Posted Aug 06, 2025 - 21:17 CEST
This incident affected: API.