Container logs of running applications are not shown anymore
Incident Report for Humanitec GmbH
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 18:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 14:22 CEST
Investigating
Container logs are not being delivered successfully to Humanitec Backend. The backend service in charge of collection customer container logs is responding with 500 errors. We are looking into the issue.
We can not show any container logs of running applications on the Humanitec UI until this issue is solved.
Posted Oct 25, 2021 - 10:13 CEST
This incident affected: Web Application and API.