Reports of errors deploying

Incident Report for Humanitec GmbH

Resolved

This incident has been resolved.

We experienced an issue with our underlying cloud infrastructure triggered a failure in our internal DNS, which affected deployments. We will complete a full post-mortem (standard procedure), and follow-up with our cloud provider, as this is not an expected behavior.
Posted May 05, 2025 - 09:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 09:26 CEST

Update

We are continuing to investigate this issue.
Posted May 05, 2025 - 08:54 CEST

Investigating

We are currently reporting reports of issues deploying
Posted May 05, 2025 - 08:33 CEST
This incident affected: API and Web Application.