Issue with login to app.humanitec.io
Incident Report for Humanitec GmbH
Resolved
The backend latency issues have been mitigated. Response times are back to normal.
Posted Mar 31, 2022 - 15:02 CEST
Identified
We currently experience high latency of our backend systems and are investigating the root cause.
Posted Mar 31, 2022 - 11:50 CEST
This incident affected: Web Application and API.