Deployments stuck in deploying state

Incident Report for Humanitec GmbH

Resolved

This incident has been resolved.
Posted Jan 17, 2022 - 14:43 CET

Identified

We are facing an issue which is causing deployments to look like they are stuck in deploying state. Our team is currently looking into this.
Posted Jan 17, 2022 - 14:05 CET
This incident affected: Web Application.