Failing deployments
Incident Report for Humanitec GmbH
Postmortem

We had an outage for deployments using secrets due to a deployed misconfiguartion from our side. The issue was introduced at 2:45 PM CET and was successfuly fixed at 3:15 PM CET.

Posted Jan 08, 2024 - 16:00 CET

Resolved
The issue has been identified and solved.
Posted Jan 08, 2024 - 15:59 CET
Identified
Due to an outage, certain deployments are experiencing failures. The issue has been identified and a fix is being implemented.
Posted Jan 08, 2024 - 15:23 CET
This incident affected: Web Application and API.